HP CQ50 không kích được nguồn?

macthevuls

New member
Hv990
14/7/19
6
1
3
Chào mọi người, cho em hỏi một chút ạ!

Em đang nhận 1 con HP CQ50 mã main 07239-SC Warrior Intel MB 48.5H501.OSC. Link schematic:
Máy bị tình trạng là: tháo pin CMOS ra thì tự kích nguồn lên bình thường.

Nhưng nếu gắn pin CMOS vào thì không kích được nguồn.

Máy ăn dòng 0.02A. Đo thì đã có nguồn 3.3V/ 5V

Bộ các chân 19, 46, 76, 88, 115 tại IO có 3.3V

Khi kích nguồn đo tại chân 95 IO tín hiệu “KBC_PWR_BTN#” có 3.3V -> 0 -> 3.3V

Chân số 20 tại IO tín hiệu “PM_RSMRST#” có 3.3V

Giờ em cần kiểm tra nguồn gì tiếp nữa a. Mọi người giúp em với ạ!
 
  • Like
Reactions: admin

admin

Administrator
Thành viên BQT
2/4/17
1,302
537
118
Chào mọi người, cho em hỏi một chút ạ!

Em đang nhận 1 con HP CQ50 mã main 07239-SC Warrior Intel MB 48.5H501.OSC. Link schematic:
Máy bị tình trạng là: tháo pin CMOS ra thì tự kích nguồn lên bình thường.

Nhưng nếu gắn pin CMOS vào thì không kích được nguồn.

Máy ăn dòng 0.02A. Đo thì đã có nguồn 3.3V/ 5V

Bộ các chân 19, 46, 76, 88, 115 tại IO có 3.3V

Khi kích nguồn đo tại chân 95 IO tín hiệu “KBC_PWR_BTN#” có 3.3V -> 0 -> 3.3V

Chân số 20 tại IO tín hiệu “PM_RSMRST#” có 3.3V

Giờ em cần kiểm tra nguồn gì tiếp nữa a. Mọi người giúp em với ạ!
chân 95 IO đã nhận tín hiệu kích nguồn từ người dùng, vậy bạn xem tín hiệu từ IO gửi đi đã thay đổi trạng thái chưa, nếu có rồi thì bạn kiểm tra mạch rtc, nếu không có thì khả năng lỗi IO
 

macthevuls

New member
Hv990
14/7/19
6
1
3
chân 95 IO đã nhận tín hiệu kích nguồn từ người dùng, vậy bạn xem tín hiệu từ IO gửi đi đã thay đổi trạng thái chưa, nếu có rồi thì bạn kiểm tra mạch rtc, nếu không có thì khả năng lỗi IO
Dạ em cảm ơn ạ, khách họ cần máy quá nên em đành tháo pin cmos ra để tự kích nguồn dùng tạm vậy ạ
 

Facebook Comment